Updater challenges

By | October 27, 2018

Recently it has come to my attention that the updater tool that is released with a few different HazteK Software applications, including StorURL, has been having problems trying to check for and download updates. This seems to stem from the fact that the .NET 2.0 framework that it is built on does not support the latest version of TLS, but my hosting provider requires it for HTTPS queries. Unfortunately, this means the updater will be unable to update itself, since it is currently checking the HTTPS URL for the updates website. Since you will not be able to update automatically, you will need to download the latest version of your favorite applications to get the new updater. You can also just grab the latest updater executable directly and replace the one you current have on your system.

If you have any questions, please feel free to ask in the comments section or get in contact with me directly.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.